HexCon is coming to NYC. Catch the early-bird price before the time's up! Book me a spot

DEP

All posts with the DEP tag

Discussion-icon Discussion
Ideation-icon Ideation
Discussion
3 weeks ago

Apple Configurator: Prevent users from releasing devices from ABM

Hi there!   I’m currently enrolling our company’s Apple devices into Apple Business Manager (ABM) and noticed that users can remove ABM and UEM supervision on their own. We’re managing these devices with Hexnode UEM.   Is there a way to restrict users from removing supervision? These devices are corporate-owned, and we need to ensure supervision…

Discussion
7 months ago

MacBook Prompts to install Remote management profile after device Update

Hello, guys! I'm having a major issue with one of my devices. When updating the OS to Sonoma, the device prompts a non-skippable Remote Management screen, followed by the enrollment window. After providing the fields with admin credentials, the screen returns with the message 'Enrolling with management server failed. A server with the specified hostname…

Discussion
1 year ago

DEP enrollment failed when authentication is enabled

Hello, I tried DEP enrollment for the first time and ran into an issue. When the authentication is not enabled the DEP enrollment works perfectly. But after completing the authentication setup using Active Directory, it is showing this error on the device end:  (BYCloudConfigRetreiveProfileFromWebErrorDomain error -1.)  What can be the problem here?

Discussion
2 years ago

Set up managed apple ID on iPad via MDM

Hi! I’ve enrolled a number of ipads in Hexnode using the ABM enrollment method. I’m doubtful if we can also push the managed apple ids on the enrolled devices? Is there any way we can push it using an MDM command or maybe a configuration profile? Did a hell lot of googling but didn’t find…

Discussion
2 years ago

Clear passcode action stuck in progress

The clear passcode action in our DEP enrolled iOS device stays in progress with an info message: “Device unresponsive. Attempting to re-initiate action.” I tried cancelling all the actions and re-initiating them but the same issue occurs again. What could be the issue?

No Results

Oops! Couldn't find any topics here. Please try again or create a topic