Unsupported Screen Size: The viewport size is too small for the theme to render properly.

cardav settings

This topic contains 1 reply, has 2 voices, and was last updated by  Hexnode Support 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #511 Score: 0

    Doro
    Participant

    The iPads and phones have all seemed to lose the cardav settings and are again asking for passwords every few minutes. Can you help me with this ? I had all the contacts where they would update the phone from our google account

    #545 Score: 0

    Hexnode Support
    Keymaster

    Hi Doro,

    Did you reset the Google account password ? Device will prompt for the Password if the user change the password of the Google Account. It will immediately remove the contacts synced via the CardDav settings.

    To avoid this please use App Specific Password instead of account password. Here is the link to know more on how to setup app specific password in Google Accounts.

    https://support.google.com/accounts/answer/185833?hl=en

    Here are the steps to configure the CardDav configurations in the Policy.

    1. Login to Hexnode MDM.
    2. Click on “Policy->New/Edit the Policy”.
    3. iOS Settings->CardDav”.
    4. Provide the Account Description, hostname, port, principal url, username, password.
      1. For Google use the below details.
      2. Account Description: .
      3. Account hostname: google.com
      4. Port: 8443
      5. Principal http://www.google.com
      6. Account username: .
      7. Account password: .
      8. SSL: Yes

    Have a look at the below Screencast for your reference.

    Configure_CardDav_Config

    Thanks and regards
    Hexnode Support Team
    +1-866-498-9407 (US Toll Free)
    +44-(800)-3689920(UK Toll Free)
    +61-1800165939 (Australia Toll Free)
    +1-510-545-9700 (Intl)
    Hexnode | Mitsogo Inc.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.