Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Remote ring not working on iOS device enrolled in Hexnode

Unified Endpoint Management Community Forums iOS Management Remote ring not working on iOS device enrolled in Hexnode

  • This topic has 3 replies, 3 voices, and was last updated 1 month, 1 week ago by Grace Baker. This post has been viewed 42 times
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6364 Score: 0
    Ricky

    I have initiated remote ring on an iOS device. However, it seems not to be working.

    #6385 Score: 0
    Grace Baker
    Moderator
    1 pt

    Hey, Thanks for reaching out to us.

    On iOS devices, the remote ring feature works only if the Lost Mode is enabled on these devices.
    Also, the device should be Supervised and running iOS 10.3 or above. The device should also be connected to a network.

    Check out our help doc on Remote ring to get more info.

    Cheers!
    Grace Baker
    Hexnode MDM

    #6456 Score: 0
    Fabio

    What if that’s an Android device? Do I need to enable before carrying out the remote ring action?

     

    #6481 Score: 0
    Grace Baker
    Moderator
    1 pt

    Hey, Thanks for reaching out to us.

    Only in case of iOS devices, it is mandatory to enable the lost mode for the remote ring to work.
    The Android devices will ring at full volume for 2 minutes. However, please note that the user can manually dismiss this from the unlocked devices.

    Cheers!
    Grace Baker
    Hexnode MDM

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.