Unsupported Screen Size: The viewport size is too small for the theme to render properly.

How to disable lost mode in Hexnode?

Unified Endpoint Management Community Forums General How to disable lost mode in Hexnode?

  • This topic has 1 reply, 1 voice, and was last updated 4 months, 1 week ago by Grace Baker. This post has been viewed 58 times
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4839 Score: 0
    Abel

    One of my team lost his device so i had to activate the lost mode and remote ring
    it is now found but i can not find the option to get it out of the mode.

     

    #5074 Score: 0
    Grace Baker
    Moderator
    1 pt

    Hey, Thanks for reaching out for me.

    Please navigate to the Manage tab, select the desired device and choose the ‘Disable lost mode’ option after clicking the Actions button.

    Kindly use the link to get more help regarding the lost mode.

    Cheers!
    Grace Baker
    Hexnode MDM

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.