Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Cannot enable developer mode

Unified Endpoint Management Community Forums Android Management Cannot enable developer mode

  • This topic has 1 reply, 2 voices, and was last updated 3 months, 1 week ago by Grace Baker. This post has been viewed 74 times
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5596 Score: 0
    Jan

    It seems that I cannot enable developer mode on my enrolled Android devices? Can anyone sort this out?

    #5606 Score: 0
    Grace Baker
    Moderator
    1 pt

    Hey, Thanks for reaching out to us.

    Please navigate to Policies-> Android -> Advanced Restrictions-> Allow settings and confirm that the ‘Developer Mode’ option is enabled. If the option is not enabled, the user cannot enable the developer mode on the device.
    The feature is supported only on Samsung Knox 2.0+ devices.

    Have a look at the Advanced Restrictions for Android devices.

    Cheers!
    Grace Baker
    Hexnode MDM

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.