HexCon is coming to NYC. Catch the early-bird price before the time's up! Book me a spot

Google Maps JavaScript Error MessageSolved

Participant
Discussion
2 weeks ago

Hey folks… 

I ran into a message in Google Maps on Chrome that says, When you have eliminated the JavaScript, whatever remains must be an empty page. I’m not sure how to proceed from here. Could anyone suggest how to troubleshoot this issue on my Mac? 

 

Replies (3)

Marked SolutionPending Review
Hexnode Expert
2 weeks ago
Marked SolutionPending Review

Hello @damaris Welcome to Hexnode Connect!  

Thank you for reaching out! To resolve this issue on macOS, please follow these steps: 

  1. Open your Chrome browser and navigate to Settings. 

  1. Go to Privacy and Security > Site settings. 

  1. Navigate to Additional Permissions and locate the JavaScript option. 

  1. Enable the Sites can use JavaScript.  

This should resolve the problem you encountered with Google Maps. If you have any further questions or need additional assistance, feel free to ask! 

Regards, 

Hazel smith 

Marked SolutionPending Review
Participant
2 weeks ago
Marked SolutionPending Review

Hello, 

I have been trying to figure out how to solve this exact same error on my Android device, which arises in a web app kiosk mode. Does anyone know how to fix this? Any help would be greatly appreciated. 

Marked SolutionPending Review
Hexnode Expert
2 weeks ago
Marked SolutionPending Review

Hi there, @Dylan Glad to have you here! 

To resolve this error,  

  • Log in to your Hexnode portal. 

  • Navigate to Policies > New Policy > Kiosk Lockdown. 

  • Go to Advanced Website Kiosk Settings under Andriod Kiosk Lockdown. 

  • Enable the Allow JavaScript option under Content. 

 That should successfully solve the issue on your Android devices. Let me know if you have any further queries! 

Best regards, 
Hazel Smith