Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Enhance remote control

  • This topic has 9 replies, 4 voices, and was last updated 7 months ago by Thomas Specter. This post has been viewed 406 times
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3742 Score: 0
    Raymond Ross Smith
    1 pt

    It would be nice if you can get remote control to work on more devices. I know it can be done as teamviewer supports quite a few devices for remote control.

    #3752 Score: 0
    Mike Kendrick
    Moderator

    Hey Raymond,
    Thanks for reaching out to us!

    Currently, we support Remote View for all Android devices (version 5.0 and above) and iOS (11+)  devices. We also have Remote Control for Samsung Knox and rooted Android devices. We are working to bring these features to more supported devices like Generic Android, macOS and Windows. This would be available pretty soon!
    Do keep an eye out for the latest feature updates and what’s cooking here at Hexnode MDM!

    Cheers!
    Mike Kendrick
    Hexnode MDM

    #3773 Score: 0
    Adam
    2 pts

    Not sure whether to make this a separate thread, but with the Raspberry Pi running LineageOS, it can only view the screen, but not control it. Is there something else that needs to be enabled?

    #3794 Score: 1
    Thomas Specter
    Moderator
    1 pt

    Hey Adam,

    Thank you for reaching out to us, we’re always happy to help.
    Yes Adam, it is possible to enable Remote Control on a Raspberry Pi, running lineage OS. But this comes with 3 preconditions.

    1) The device must be rooted.

    2) The Hexnode MDM service running on the system should be granted the root access.

    3) Under Admin -> General Settings, “Remote Control” should be enabled under “Remote View & Control Settings”.

    And thereby, you can have Remote Control on your said system. Have a nice day.

    Cheers!
    Thomas Specter
    Hexnode MDM

    This post has received 1 vote up.
    #3795 Score: 1
    Adam
    2 pts

    Hello Thomas,

    Thanks for the reply.

    1) The device is rooted (I think Raspberry Pis are by their very nature)

    2) Hexnode is granted root access on the device. Rooted = Yes, Has Root Access = Yes and all the Permissions in settings are enabled.

    3) This is interesting. the option to tick “Enable Remote Control” is greyed out.

    Any help would be greatly appreciated.

    Cheers,

    Adam

    This post has received 1 vote up.
    #3804 Score: 0
    Thomas Specter
    Moderator
    1 pt

    Hey Adam,

    Thank you for reaching out to us yet again.
    So, we have five pricing ranges / plans, namely Express < Pro < Enterprise < Ultimate < Ultra.
    Remote View is an Enterprise feature, whereas, Remote Control is an Ultimate feature.
    To have remote control on your Raspberry Pi, with Hexnode MDM, please upgrade your Enterprise Plan to Ultimate.
    Have a nice day.

    Cheers!
    Thomas Specter
    Hexnode MDM

    #3818 Score: 0
    Adam
    2 pts

    Hi Thomas,

    Thanks for yet another informative reply.

    I wasn’t aware of this, as unless I’m mistaken, we have been able to remote control in the past on the plan we signed up with? Has this changed?

    Thank you,

    Adam

    #3820 Score: 0
    Thomas Specter
    Moderator
    1 pt

    Hey Adam,

    Happy to help you again.
    The pricing plan has always incorporated Remote View under “Enterprise” and Remote Control under “Ultimate”. Remote Control has not been transferred from Express, Pro or Enterprise to “Ultimate” since its inception.
    If Remote Control isn’t working for you under “Ultimate”, please contact customer support for a quick resolution. Our team works 24×5, and we can help you find a solution in a jiffy.
    Please chat with us on the chat module on your portal’s bottom right corner. If the chat module isn’t visible, please turn it on unchecking the “Disable Chat Module” under Admin -> General Settings -> Live Chat Support Settings.
    You can also contact us through these numbers: –
    US: +1-833-HEXNODE (439-6633) Toll-free
    UK: +44-8003-689920Toll-free
    AU: +61-1800-165-939Toll-free
    NZ: +64-9-8842599Direct
    CH: +41-44-798-2244Direct
    International: +1-415-636-7555

    Cheers!
    Thomas Specter
    Hexnode MDM

    #3841 Score: 1
    Adam
    2 pts

    Hi Thomas,

    That’s strange. Because I just checked with my colleague and we were at one point able to remote control devices through the web interface on Hexnode. Since then we haven’t changed our plan and paid for the Enterprise package on the back of that.

    Thank for the information though, not sure what caused that. We’ll reassess our requirements and work from there.

    Thanks,

    Adam

    This post has received 1 vote up.
    #3845 Score: 0
    Thomas Specter
    Moderator
    1 pt

    Hey Adam,

    Thanks for writing back, happy to help.
    As mentioned previously, “Remote Control” has always been under the “Ultimate” plan. However, when new customers sign up with Hexnode, we offer a 30-day trial period. During this period, customers are entitled to use all the features of Hexnode! When a trial user signs up, he has the “Ultra” plan active by default, and this enables you to utilize the “Remote Control” feature.
    Once the trial period ends, and a user subscribes to a new plan, features under that plan will be applied to the customer portal. My guess is that you would have been able to access the “Remote Control” feature during your trial period.
    Please contact our customer support for more queries. We would be able to offer immediate solutions for all your issues pertaining to Hexnode MDM.

    Cheers!
    Thomas Specter
    Hexnode MDM

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.