Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Can’t fetch location in Android

Unified Endpoint Management Community Forums Android Management Can’t fetch location in Android

  • This topic has 1 reply, 2 voices, and was last updated 7 months ago by Nick Parker. This post has been viewed 143 times
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3854 Score: 0
    Russel

    I can’t fetch location on my Android device even though I have associated a location tracking policy on the device.

    #3856 Score: 0
    Nick Parker
    Moderator

    Hi Russel,

    Thank you for posting your query!

    Kindly ensure the below conditions are met.

    • Make sure “Location Sharing” is enabled on the device and that the device is connected to the Internet.
    • Check the status of the “Scan Device Location” action in the Action History.
    • Please ensure the Hexnode MDM app has permission to access the Location.
    • Please go to Settings > Applications > Hexnode MDM > App Permissions > Location > toggle the button On.
    • Please ensure that your device’s location accuracy is set to High. This helps to pinpoint your location with high accuracy. Please go to Settings > Search for Location > Location Mode > High Accuracy. 

       

      Cheers,
      Nick Parker
      Hexnode MDM

    • This reply was modified 7 months ago by Nick Parker.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.