Sync data for mail and calendar

expand collapsive

Hey guys… need a helping hand to solve this. My organization falls under the education department. As everything is online, we had provided our students with apple devices for the online classes and conducting exams. The exam schedule is communicated using a third party communication app. And sometimes they miss out on the exam schedule due to the huge pile of messages.
So our solution is to create exam schedules via the calendar and display the events on their respective phones. All our students have a google account in the name of the organization. This way, we can ensure they get notified of the upcoming exams. Is it possible to set this up remotely. If yes, it would be really great.

All Replies

  • Hey @werner,
    Welcome to the Hexnode community.

    You can remotely configure Google account on iOS devices with Hexnode UEM to sync data between the Google account and Calendar app. To set up the Google account, navigate to Policies > New Policy > provide appropriate policy name > iOS > Accounts > Google Accounts. Then, click Configure > Add account, provide a suitable account description and name. The Email Address field supports the use of wildcards, use %username% to dynamically fetch the email address of the user. Optionally, you can provide an audio call app.

    The administrator can then add events in the Calendar app with the appropriate students as invitees, which will appear on the students’ devices. After successful authentication, the Google account will sync the Mail, Calendar, Contacts, and Notes app on your iOS device. Note that Google accounts can be configured only on supervised iOS devices running iOS 9.3 and later.

    Hope this clears up your query.
    Johan Blake
    Hexnode UEM

  • Participant



    Thanks for the reply.
    One more small doubt, if the account is configured on the device and we install google apps like classroom, drive etc. Will that automatically sign in to these apps with the g account. Or is there any additional setting I have to check.