Ethernet connection not working on iPad in lost mode

expand collapsive

We had enabled lost mode on one of our ipads when it got lost. Fortunately, we retrieved back the device yesterday but we have another problem now. The device has lost wifi connectivity, and the disable lost mode commands sent from the portal are not going through.

Tried to establish a wired internet connection using ethernet adapters but that doesn’t work. We think there is something that prevents the ipad from connecting to external devices. That’s strange because we haven’t enabled any device pairing restrictions for the ipad. We don’t want to erase the device yet by putting it in DFU mode as there are important files to be recovered from the device. Any help?

All Replies

  • Hexnode

    Chris Wheeler

    Moderator

    Thanks for reaching out to us, @monserrat.

    Please confirm that ’Allow USB accessories when locked’ option under Advanced Restrictions > Allow Security and Privacy Settings is checked in all the policies associated with the iPad.

    If the option is unchecked in any of the associated policies, the device will not be able to access the connected USB accessories until the device is unlocked. In that case, you’d need to retrieve the iPad stuck in lost mode using any of the other troubleshooting techniques.

    Chris Wheeler
    Hexnode UEM

  • Participant

    Omarion29

    Participant

    You can try to ‘Revive’ the device by putting it in DFU mode using Apple Configurator. A passcode prompt will appear on the device once the process completes and you’ll be able to connect to the ethernet. This has worked for us multiple times (not always though) so might well check it out. If it doesn’t work, have fun wiping the device and setting up configurations from scratch 🙂

    Solution
  • Participant

    Jaxson

    Participant

    Always CLEAR THE PASSCODE before triggering lost mode on your devices. It would be great if there was a prompt for this when triggering lost mode on the device. The ethernet solution hasn’t always worked for us (not really sure why) and we were forced to wipe the device multiple times.

  • Participant

    Tamsin Tim

    Participant

    Just ran into the same issue yesterday. We simply connected the device to a Mac and shared internt by (System pref > Sharing > Internet sharing) I don’t this will work if USB access is restricted though. I’ve also read somewhere that updating the ios version by putting the device in recovery mode gets the device back on the wifi. Not sure about this since I haven’t tested it myself.