Compliance by iOS Version

expand collapsive

Mark Device non compliant based on iOS Version

Im not sure what would be the quivalent in the US but in the UK we have Cyber Essentials & Cyber Essentials Plus which my company are very serious about complying with, it would be good if we could have something that would mark the device as non compliant if it is not on the latest version of iOS/iPadOS (Android might be a bit more difficult)

Current version is 17.4.1 so it would be good to alert users and IT if the device hasnt been updated after x number of days so that they can investigate why it hasnt been updated.

All Replies

  • Hello @Nizzy, welcome to Hexnode Connect!

    We’ll surely take up the feature request with the corresponding team and get back to you with an update as soon as possible.

    Do keep the suggestions coming, we truly appreciate them.

    Best regards,
    Chloe Edison
    Hexnode