Can I add iOS 9 device to DEP using Hexnode?

expand collapsive

How can I enroll an iOS 9 device with Apple DEP? It wasn’t purchased through a reseller
When I try apple configurator it first says it needs to update, and when I try that, I get an error because the device isn’t supported for anything newer than iOS 9.3.5

 

All Replies

  • Grace Baker

    Moderator

    Grace Baker

    Moderator

    Actions

    Hey, Thanks for reaching out to us.

    An iOS device that is not purchased directly from Apple or any authorized reseller can be added to DEP only if it running iOS 11 or later. This is the reason you are receiving the above message while trying to enroll the device.

    However, you can enroll and supervise the device (without adding to DEP) using Apple Configurator. Please check out the help doc on enrollment using Apple Configurator for more info.

    Cheers!
    Grace Baker
    Hexnode MDM

  • Nefertiti

    Participant

    Nefertiti

    Participant

    Actions

    Can I get the detailed list of the OS versions supported by Hexnode?

  • Grace Baker

    Moderator

    Grace Baker

    Moderator

    Actions

    Hey, Thanks for reaching out to us.

    Yes, Of Course! Hexnode supports devices under the following OS platforms:

    1. iOS devices that run iOS 4 and above.
    2. Smartphones running Android 2.3 and above.
    3. Windows tablets and PCs running Windows 10 and later versions
    4. macOS devices that run OS X 10.7 and later.
    5. Apple TVs running Apple TV software 6.0 and above.

    Cheers!
    Grace Baker
    Hexnode MDM