Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Reason for device being non-compliant

Unified Endpoint Management Community Forums iOS Management Reason for device being non-compliant

  • This topic has 2 replies, 3 voices, and was last updated 8 months, 3 weeks ago by Grace Baker. This post has been viewed 294 times
Viewing 3 reply threads
  • Author
    Posts
    • #3771 Score: 0
      Taif

      What could be the reason for my iPads to show non-compliant?

    • #3784 Score: 0
      Hannah Pierce
      Moderator

      Hi Taif,

      Thank you for reaching out to us!

      If a device does not meet the compliance criteria set by the admin, then the device will be marked as non-compliant. The compliance criteria can be set under Admin -> General Settings -> Compliance Settings as per your requirements.

       

      Some of the reasons why your device is shown as non-compliant may be as follows:
      1. If the MDM profile is removed from the device.
      2. If the device has not been scanned for a number of days. The device will be shown as inactive in such cases. This can be specified under Admin -> General Settings -> Inactivity Settings.
      3. If the device is not encrypted.
      4. If there is no password set on the device or if the device does not meet the password criteria.
      5. If the device is missing any mandatory apps or have blacklisted apps installed.
      6. If the device moves out of geofence.

      You can check for the compliance info by navigating to the device page -> Device Summary -> Compliance Info.

      Cheers!
      Hannah Pierce
      Hexnode MDM

    • #4578 Score: 0
      Henry Williams

      What if the devices are shown as inactive?

    • #4626 Score: 0
      Grace Baker
      Moderator
      3 pts

      Hey, Thanks for posting the query.

      The device status becomes ‘inactive’ when Hexnode MDM app is installed on the device, but not connected to the internet. You can specify how long the device can stay offline before Hexnode marks it as inactive. For this, navigate to Admin–>General Settings. Check the option ‘Mark Inactivity’ and select the duration. Specify the number of days the device can stay offline before Hexnode MDM marks it ‘inactive’. Click Save.

      Kindly use the link for further reference.

      Cheers!
      Grace Baker
      Hexnode MDM

Viewing 3 reply threads
  • You must be logged in to reply to this topic.