Reply To: Can’t fetch location in Android

#3856 Score: 0
AvatarNick Parker
Moderator

Hi Russel,

Thank you for posting your query!

Kindly ensure the below conditions are met.

  • Make sure “Location Sharing” is enabled on the device and that the device is connected to the Internet.
  • Check the status of the “Scan Device Location” action in the Action History.
  • Please ensure the Hexnode MDM app has permission to access the Location.
  • Please go to Settings > Applications > Hexnode MDM > App Permissions > Location > toggle the button On.
  • Please ensure that your device’s location accuracy is set to High. This helps to pinpoint your location with high accuracy. Please go to Settings > Search for Location > Location Mode > High Accuracy. 

     

    Cheers,
    Nick Parker
    Hexnode MDM

  • This reply was modified 1 year, 9 months ago by AvatarNick Parker.