Reply To: Sync Android devices with Hexnode MDM

#10706
AvatarLouie
Participant

Haven’t put device in data saver mode. Have set up a restriction to disable power saving mode too.