Not being able to set ringtone for an app in Kiosk, whereas the same works outside Kiosk

expand collapsive

I would like to change the ringtone in the app (Textnow) and it blocks it when in kiosk mode…It shows a prompt. I had the volume manually adjusted and when I turned it up outside kiosk it now works.

All Replies

  • Grace Baker

    Moderator

    Grace Baker

    Moderator

    Actions

    Hey, Thanks for reaching out.

    You are not able to set up the ringtone as a particular package was getting blocked while trying to change the ringtone. The package can be added as a background app to prevent this.
    Please navigate to the Apps tab and click on the ‘+ Add Apps’ option. Select the ‘With Bundle ID’ option from the drop-down list. Fill in the details. Click Add. The app should now be added as a background app.
    In the Kiosk policy, navigate to Android Kiosk Lockdown > Background Apps and click on the ‘+’ icon. Select the app that was just created and click ‘Done’. Note to associate targets and save the policy.

    Kindly use the help link to know more about the same.

    Cheers!
    Grace Baker
    Hexnode MDM