Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Enabling kiosk mode on devices enrolled in Android Enterprise

Unified Endpoint Management Community Forums General Enabling kiosk mode on devices enrolled in Android Enterprise

  • This topic has 3 replies, 3 voices, and was last updated 4 months, 1 week ago by Grace Baker. This post has been viewed 160 times
Viewing 3 reply threads
  • Author
    Posts
    • #5329 Score: 0
      Margaret

      How can we enable kiosk mode on Android Enterprise enabled devices?

    • #5348 Score: 0
      Grace Baker
      Moderator
      3 pts

      Hey, Thanks for reaching out to us.

      To enable the kiosk on an Android device, please follow the below steps:

      • Go to the Policies tab. Create a new policy or you can choose to edit an already existing policy.
      • Navigate to Kiosk Lockdown-> Android Kiosk Lockdown. 
      • Choose to lock down the device to either the Single App/Multi App kiosk mode.
      • Click on the Configure button and add the desired apps.
      • Associate targets and save the policy.

      For devices enrolled in Android Enterprise, the kiosk mode can be enabled only if it is enrolled as a Device Owner.

      Kindly use the help link to know more about the Android kiosk.

      Cheers!
      Grace Baker
      Hexnode MDM

    • #6959 Score: 0
      Amania

      Can I get a report on the list of devices on which kiosk have been enabled?

    • #6981 Score: 0
      Grace Baker
      Moderator
      3 pts

      Hey, Thanks for reaching out to us.

      To generate a report on the kiosk enabled devices:

      • Navigate to Reports-> Device Reports-> Kiosk enabled devices.
      • The devices on which the kiosk mode has been enabled will be shown.
      • Click on the Export button at the top to export the device list as a CSV/PDF file.

      Please check out our help doc on device reports for more info.

      Cheers!
      Grace Baker
      Hexnode MDM

Viewing 3 reply threads
  • You must be logged in to reply to this topic.