Unsupported Screen Size: The viewport size is too small for the theme to render properly.

enable status bar

  • This topic has 1 reply, 1 voice, and was last updated 4 months ago by Grace Baker. This post has been viewed 58 times
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4851 Score: 0
    Linda

    Hello, I am looking for some help with my android enterprise enrolled devices. All the phones have the same policies and they’re the same model but some won’t allow me to “swipe down for notifications”. The phone works out of kiosk mode but not during. some phones work both in and out of kiosk. Any ideas what i could be doing wrong? Thanks

    #5081 Score: 0
    Grace Baker
    Moderator
    1 pt

    Hi Linda,

    Thanks for posting. Happy that you have reached out to us.

    Please navigate to Android Kiosk Lockdown-> Peripheral Settings -> Display and enable the option ‘Enable status bar’. This enables the status bar in kiosk mode.
    Please note that this option won’t work if you have disabled the status bar in the Advanced Restrictions or checked ‘Disable system bars’ in rooted devices. Also, if the ‘users can turn device off’ is disabled, the notification will be withdrawn automatically.

    Please find the help link for more info on the peripheral settings.

    Cheers!
    Grace Baker
    Hexnode MDM

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.