Unsupported Screen Size: The viewport size is too small for the theme to render properly.

My device says it’s non-compliant and inactive.What is the reason?

Unified Endpoint Management Community Forums Policy and Configurations My device says it’s non-compliant and inactive.What is the reason?

  • This topic has 1 reply, 2 voices, and was last updated 2 years, 10 months ago by Hexnode Support. This post has been viewed 1123 times
Viewing 1 reply thread
  • Author
    Posts
    • #927 Score: 0
      Eric

      Hey there. Good morning. I have a question about one of my devices. It says it’s non-compliant and inactive. Is that just because it hasn’t been turned on for a while, or did someone remove the hexnode software? do you know? thank you!!!

    • #929 Score: 0
      Hexnode Support
      Hexnode MDM
      2 pts

      Hey Eric,

      If your device has not been scanned for the particular number of days as specified under Admin > MDM Settings, your device will be marked as “inactive”.
      If your device does not meet any of the compliance requirements it will be marked as “non-compliant”.
      Some of the reasons why your device is noted as non-compliant are as follows:
      • Device might have blacklisted apps in it.
      • Device might not have met passcode rules.
      • Device might not have the mandatory apps installed in it.

      Have a look at this forum topic for additional info regarding Compliance issues.

      Thanks and regards
      Hexnode Support Team
      +1-866-498-9407 (US Toll Free)
      +44-(800)-3689920(UK Toll Free)
      +61-1800165939 (Australia Toll Free)
      +1-510-545-9700 (Intl)
      Hexnode | Mitsogo Inc.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.