Reply To: Reason for device being non-compliant

#4626 Score: 0
AvatarGrace Baker
Moderator
2 pts

Hey, Thanks for posting the query.

The device status becomes ‘inactive’ when Hexnode MDM app is installed on the device, but not connected to the internet. You can specify how long the device can stay offline before Hexnode marks it as inactive. For this, navigate to Admin–>General Settings. Check the option ‘Mark Inactivity’ and select the duration. Specify the number of days the device can stay offline before Hexnode MDM marks it ‘inactive’. Click Save.

Kindly use the link for further reference.

Cheers!
Grace Baker
Hexnode MDM