Reply To: enable status bar

#11678
Deborah TimothyDeborah Timothy
Moderator

Hello Alfie,

Thank you for reaching out to us.

The message is only displayed on Android 8+ devices that are put in the kiosk mode. Long press on the notification to disable it. Make sure that Settings app is added as a background app in the kiosk. If the device is not yet in kiosk mode, disable Lockdown Service for the Hexnode app. To disable Lockdown Service:

  1. Search and select the Hexnode MDM app from the Settings app and open its App info.
  2. Select App notifications and disable Lockdown Service.

Cheers!!
Deborah Timothy
Hexnode UEM