Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Disable the chat button that appears at the Hexnode portal?

Unified Endpoint Management Community Forums General Disable the chat button that appears at the Hexnode portal?

  • This topic has 1 reply, 2 voices, and was last updated 1 month, 2 weeks ago by Grace Baker. This post has been viewed 31 times
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6304 Score: 0
    Ivy

    I do not want every login person to access the chat button at the screen bottom.

    #6324 Score: 0
    Grace Baker
    Moderator
    1 pt

    Hey, Thanks for reaching out to us.

    You will be able to hide the chat button that appears on the Hexnode portal.
    To disable the chat module:

    1. Navigate to Admin-> General Settings-> Live Chat Support Settings.
    2. Enable the option ‘Disable Chat Module’.
    3. Click Save.

    The chat button that appears at the bottom-right corner of the page will be disabled.

    Cheers!
    Grace Baker
    Hexnode MDM

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.