Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Cannot connect to Wi-Fi hotspots in kiosk mode

Mobile Device Management Community Forums Kiosk Management Cannot connect to Wi-Fi hotspots in kiosk mode

This topic contains 3 replies, has 2 voices, and was last updated by  Hexnode Support 5 months, 1 week ago. This post has been viewed 178 times

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1985 Score: 0

    Erica Howell

    We have tablets in multi-app kiosk mode that can’t connect to Wi-Fi hotspots as they aren’t allowed onto the ‘splash’ screen to authenticate. What do I change to sort this?

    Thanks in advance.

    #1988 Score: 0

    Hexnode Support
    Hexnode MDM
    5 pts

    Go to Policies > Click on your kiosk policy.
    Click on Kiosk Settings > Peripheral Settings and check whether “Allow Connect to Wi-Fi Networks” is enabled. This option will allow the user to view the available networks and connect to any of them.

    cannot connect to to Wi-Fi hotspot

    Thanks and regards
    Hexnode Support Team
    +1-866-498-9407 (US Toll-Free)
    +44-(800)-3689920(UK Toll-Free)
    +61-1800165939 (Australia Toll-Free)
    +1-510-545-9700 (Intl)
    Hexnode | Mitsogo Inc.

    #1989 Score: 0

    Erica Howell

    Yes, this option is enabled. I can connect to passworded networks. But if a network requires connection and then verification from a webpage it gets blocked.

    #1991 Score: 0

    Hexnode Support
    Hexnode MDM
    5 pts

    Oh, I see that you are referring to Captive portals. What you could do is you can whitelist the package “com.android.captiveportallogin” in your kiosk policy. Before you can whitelist the package, you must first add the package to the app inventory in Hexnode MDM. Here’s how it’s done. Once completed, whitelist the package in your kiosk policy.

    Thanks and regards
    Hexnode Support Team
    +1-866-498-9407 (US Toll-Free)
    +44-(800)-3689920(UK Toll-Free)
    +61-1800165939 (Australia Toll-Free)
    +1-510-545-9700 (Intl)
    Hexnode | Mitsogo Inc.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.