Reply To: On trying to add apps to Hexnode policy, receives error ‘Validation Failed’

#6253 Score: 0
AvatarGrace Baker
Moderator
2 pts

Thanks for the reply.

The error appears because you have not configured the password for restricting the devices from entering the safe mode. To configure the password:

  • Please navigate to the Policies tab and click on the desired policy.
  • Navigate to Android-> Restrictions-> Allow Device Functionality and enter the password in the text box below the option ‘Safe Mode’.
  • Save the policy.

You should now be able to successfully add apps to the kiosk mode.

Cheers!
Grace Baker
Hexnode MDM