Reply To: Cannot connect to Wi-Fi hotspots in kiosk mode

#1988
AvatarHexnode Support
Keymaster
6 pts

Go to Policies > Click on your kiosk policy.
Click on Kiosk Settings > Peripheral Settings and check whether “Allow Connect to Wi-Fi Networks” is enabled. This option will allow the user to view the available networks and connect to any of them.

cannot connect to to Wi-Fi hotspot

Thanks and regards
Hexnode Support Team
+1-866-498-9407 (US Toll-Free)
+44-(800)-3689920(UK Toll-Free)
+61-1800165939 (Australia Toll-Free)
+1-510-545-9700 (Intl)
Hexnode | Mitsogo Inc.