Reply To: Unable to auto-join WiFi on Android

#13134
Deborah TimothyDeborah Timothy
Moderator

Hello Steeve,

Thank you for reaching out to us. This doesn’t seem to be an issue of Hexnode. Please check if it is a network-specific issue. If the issue is with a particular network, it might be due to poor network range. If all the networks are shown to be disabled, make sure to enable the setting Keep Wi-Fi on during sleep. Turn off your Wi-Fi connection and turn it on after some time.

Hope that fixes it. Do reach out if you continue to face any issues.

Cheers!!
Deborah Timothy
Hexnode UEM