Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Provide mobile data access only for specific apps using Hexnode

Unified Endpoint Management Community Forums General Provide mobile data access only for specific apps using Hexnode

  • This topic has 1 reply, 2 voices, and was last updated 2 months ago by Thomas Specter. This post has been viewed 78 times
Viewing 1 reply thread
  • Author
    Posts
    • #7638 Score: 0
      Kason

      Started a trial today and things are pretty much setup the way I want, but I am wondering if it’s possible to disable mobile data at the app level, or even better whitelist a couple apps that I want to access mobile data and the rest are locked out when the kiosk policy is in effect.

    • #7644 Score: 0
      Thomas Specter
      Moderator
      1 pt

      Hi Kason,

      Thank you for reaching out to us.

      Currently in Android devices, we will be able to completely block the mobile data of a device on Samsung Knox devices through the Hexnode policy restrictions.

      This is done by navigating your way to policy -> Android -> Restrictions -> Allow Network Settings.

      There are other ways to do this via Hexnode’s Mobile Data Management policy, for this, you must activate the Hexnode VPN on the device.
      To ensure the Hexnode VPN is on at all times, you can keep prompting the user in case it is turned off. This is done, under Admin -> General Settings -> Data Restriction (Android).

      After the above process, you can find the options in your policy -> Android -> Network Data Usage Management to setup various restrictions as per your wish.

      So, you can use this area, to restrict mobile data.

      In the app-wise Restrictions area, you can selectively block apps from accessing mobile data. Therefore, if you have 5 kiosk apps, and want access on 3 apps, you can add the other 2 apps and block their mobile data access.

      Cheers!

      Thomas Specter
      Hexnode MDM

Viewing 1 reply thread
  • You must be logged in to reply to this topic.