Unsupported Screen Size: The viewport size is too small for the theme to render properly.

On trying to add apps to Hexnode policy, receives error ‘Validation Failed’

Unified Endpoint Management Community Forums General On trying to add apps to Hexnode policy, receives error ‘Validation Failed’

  • This topic has 3 replies, 2 voices, and was last updated 5 months, 2 weeks ago by Grace Baker. This post has been viewed 100 times
Viewing 3 reply threads
  • Author
    Posts
    • #6237 Score: 0
      Madelline

      Hi there, I am getting a message “Validation Failed” when I try and add an app to Android kiosk mode. The message pops up after click the save button to update the policy.

    • #6244 Score: 0
      Grace Baker
      Moderator
      3 pts

      Hey, Thanks for reaching out to us.

      Could you please specify the device platform?

      Cheers!
      Grace Baker
      Hexnode MDM

    • #6247 Score: 0
      Madelline

      These are samsung devices . The error received:

      Screenshot 2020-04-09 at 5.19.39 PM

       

    • #6253 Score: 0
      Grace Baker
      Moderator
      3 pts

      Thanks for the reply.

      The error appears because you have not configured the password for restricting the devices from entering the safe mode. To configure the password:

      • Please navigate to the Policies tab and click on the desired policy.
      • Navigate to Android-> Restrictions-> Allow Device Functionality and enter the password in the text box below the option ‘Safe Mode’.
      • Save the policy.

      You should now be able to successfully add apps to the kiosk mode.

      Cheers!
      Grace Baker
      Hexnode MDM

Viewing 3 reply threads
  • You must be logged in to reply to this topic.