Unsupported Screen Size: The viewport size is too small for the theme to render properly.

Block pop-ups

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Frank Clinton 3 months ago. This post has been viewed 81 times

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2362 Score: 0

    Cedric Jill

    Users experience a problem that there iphone does not allow them to change the setting to show popup screens; for network changes like connecting to wifi networks in hotels? i cannot find any active option that should stop/block these pop-up screen on the iphone.no, in the iphone there is a slider with controls the pop-up boxes. This is in the network settings; and this setting can’t be changed by the user. This is a problem with some wifi services in hotels.

    #2364 Score: 0

    Frank Clinton
    Hexnode MDM
    1 pt

    Hey Cedric! You can block the popups in iOS devices, you would have to follow these steps:

    1. Go to Policies Tab.
    2. Create a New Policy or edit and existing policy.
    3. Click on iOS Settings.
    4. Click on Restrictions tab situated at the sidebar and click configure.
    5. Check the option Allow Safari, under the same option check Block pop-ups.
    6. Save the Policy and apply the policy to the required devices.

    Once this is done, the popups of the iOS devices would be blocked.

    Cheers!
    Frank Clinton
    Hexnode MDM

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.