API request shows the error “Please update the plan to configure this feature”

expand collapsive

Hi,

I was trying to update the list of enrolled devices in our organization’s Hexnode UEM console, using Hexnode API. But on running the command, the API request continues to show the error “Please update the plan to configure this feature”.

Our organization currently uses the Enterprise plan.

To which subscription plan are we supposed to upgrade to, to solve the error? Is there a possibility of solving the error without upgrading to another subscription plan?

Thanks

All Replies

  • Hexnode

    Julian

    Moderator

    Hey @adah, thank you for reaching out.

    As to your query, we get that you are using the POST method in your command for updating the list of enrolled devices. Unfortunately, the POST method is only available in our Ultra and Ultimate plans.

    We urge you to upgrade from your existing plan to either one of those plans to rectify the issue. To upgrade your current subscription plan, navigate to Admin > License > Upgrade/Renew in your Hexnode console and click the Change Plan button from the Subscription tab.

    Hope this works for you. Feel free to reach out to us for any other queries.

    Regards,
    Julian Refn
    Hexnode UEM

    • This reply was modified 1 week, 4 days ago by  Julian.
    • This reply was modified 1 week, 4 days ago by  Julian.
    • This reply was modified 1 week, 4 days ago by  Julian.
    • This reply was modified 1 week, 4 days ago by  Julian.
    • This reply was modified 1 week, 4 days ago by  Julian.
    • This reply was modified 1 week, 3 days ago by  Julian.
    • This reply was modified 1 week, 3 days ago by  Julian.
    • This reply was modified 1 week, 3 days ago by  Julian.