Reply To: Cannot enable developer mode

#5606 Score: 0
AvatarGrace Baker
Moderator
2 pts

Hey, Thanks for reaching out to us.

Please navigate to Policies-> Android -> Advanced Restrictions-> Allow settings and confirm that the ‘Developer Mode’ option is enabled. If the option is not enabled, the user cannot enable the developer mode on the device.
The feature is supported only on Samsung Knox 2.0+ devices.

Have a look at the Advanced Restrictions for Android devices.

Cheers!
Grace Baker
Hexnode MDM