Touch ID greyed though it is enabled in Hexnode policy

expand collapsive

Question, in my profile, i have Touch ID enabled. but its greyed out for the users

All Replies

  • Grace Baker

    Moderator

    Grace Baker

    Moderator

    Actions

    Hey, Thanks for reaching out to us.

    Hope these are iOS devices. Please navigate to iOS-> Advanced Restrictions-> Allow Security and Privacy Settings in the policy applied to the device and confirm that the option ‘Modify Passcode’ is enabled. Please note to save the policy.
    If the option ‘Modify passcode’ is disabled, the user may be blocked from adding Touch ID to the devices.

    Cheers!
    Grace Baker
    Hexnode MDM