Reply To: Mark the non-encrypted devices as non-compliant in Hexnode MDM

AvatarGrace Baker
2 pts

Hey, Thanks for reaching out to us.

Please navigate to Admin-> General Settings-> Compliance Settings and enable the option ‘Device is not encrypted’. Click Save. This will mark the non-encrypted devices as non-compliant.

Check out our help doc on Compliance Settings for more info.

Grace Baker
Hexnode MDM