Reply To: Can’t answer calls in kiosk

#9629
Gabriel GalbraithGabriel Galbraith
Moderator
1 pt

Thanks for reaching out to us, @Wang!

Ensure that you have granted all the permissions required by the app to answer the calls. Please do inform us if the users are still unable to answer calls. We’ll check out the app and find out any possible issues.

You can also implement a temporary solution. In Policies > Kiosk Lockdown > Android Kiosk Lockdown, under Peripheral Settings, navigate to Hardware/software buttons. Here, you can enable the Disable power button feature and also uncheck the Users can turn device Off option. This will let the device always stay awake, and now the employees can always take calls.

Disabling power button

When the device screen is always on, anyone will be able to view the content displayed in it. So, it would be best if you revert these settings after the conference. Please do note that on Samsung Knox devices running on Android 5.0 – Android 8.1.0 and on devices enrolled in Android Enterprise, disabling the power button will clear the lock screen PIN, unlock pattern, or password.

Hope that resolves the issue.

Cheers!
Gabriel Galbraith
Hexnode UEM