Reply To: Control of Hexnode over inactive devices

#7795 Score: 0
AvatarEva Tyler
Moderator

Hi Jose,

Thanks for reaching out to us!

Kindly make sure that the following conditions are satisfied for the device to communicate with the Hexnode portal:

  • Device is online/does have active internet connectivity
  • MDM profile needs to be present on the device – in the case of Android: the Hexnode MDM app needs to be present. For iOS, the Hexnode MDM profile needs to be on the device (Settings app > General > Device management)

Once the above conditions are satisfied, kindly try pushing a scan device action from the Hexnode portal from Manage > Devices > Select the device > Actions > Scan device.

If the device is still not communicating with the server, open the Hexnode MDM app > Click on the sync icon towards the top right.

For Android devices, enabling the periodic sync as foreground ensures that synchronization of Android devices with Hexnode servers at all times, even if the battery saver and data saver modes are enabled on the device.

Check out the help link to know more: https://www.hexnode.com/mobile-device-management/help/how-to-periodically-sync-android-devices-with-hexnode-mdm/ 

Cheers,
Eva Tyler
Hexnode MDM