Reply To: Obtaining Android Device Logs

#8708 Score: 0

Thank you Jessica for reaching out to us!

This is probably because you might have disabled ‘Developer mode’ via the policy applied to the device. In the Hexnode portal, go to Policies and under Android, choose Advanced Restrictions. Here, enable Developer mode. While you are at it, ensure that USB debugging is not disabled.

 

Enabling Developer mode

 

Hope that answers your query.

Cheers!
Gabriel Galbraith
Hexnode UEM