Reply To: if I reboot into safe mode I'm exited out of kiosk mode

#771 Score: 0
AvatarHexnode Support
Keymaster
6 pts

Sorry about that, Eb.

We have taken care of that in our new update. You can now disable the users from booting into Safe mode. On Samsung SAFE devices, you can block that outright. On generic Android devices, you can lock it with an admin password directly from the portal. Here’s how you can access the options,

On your Hexnode MDM portal,

  1. Go to Management Devices
  2. Click open your device
  3. Now, go to Policies section
  4. Click open your Kiosk policy
  5. Click the Manage button up top and select Modify
  6. Go to Android Settings > Restrictions
  7. Under Device Functionality, note Allow Safe Mode
    Unchecking it will disable booting into Safe mode on Samsung SAFE devices. On generic devices, you can lock it with a password of your choice.

Thanks and regards
Hexnode Support Team
+1-866-498-9407 (US Toll Free)
+44-(800)-3689920(UK Toll Free)
+61-1800165939 (Australia Toll Free)
+1-510-545-9700 (Intl)
Hexnode | Mitsogo Inc.