Reply To: MI devices exiting kiosk randomly

#4599
AvatarGrace Baker
Moderator
2 pts

Hey, Thanks for reaching out to us.

Please make sure that you have disabled ‘turn on MIUI optimization’ in developer options.
Also please go to settings–>permissions–>auto start. Enable Hexnode under auto start.

Please reach us for any further queries.

Cheers!
Grace Baker
Hexnode MDM