Reply To: work profile for iOS devices

#14209
AvatarEvin Lee
Moderator

Hi @Verbnigge,

Follow the steps below to prevent the sharing of managed documents via AirDrop.

  1. Navigate to the Policies tab from the Hexnode portal.
  2. Click on the New Policy button or choose an existing policy.
  3. Go to iOS > Security, and select Business Container.
  4. Enable the option “Block Sharing Managed Document using AirDrop”.
  5. Associate policy with required Devices or Users.

Have a look at Setting up Business Container for iOS devices to know more.

Hope this resolves your query.

Cheers!
Evin Lee
Hexnode UEM