Reply To: Exiting kiosk mode in a device that is not connected to a network

#12825
Deborah TimothyDeborah Timothy
Moderator

Hello Sterling,

Thank you for reaching out to us. Looks like you have an older version of the Hexnode app. In the future, make sure that all your devices have the updated version of the Hexnode app. Also enable foreground sync on your devices. To use foreground sync, apply a policy that has set the Periodic Sync to Foreground Service or change the Periodic Sync settings in Admin > General Settings > Periodic sync behavior to Foreground service.

Once the devices with the latest Hexnode app connect to a network, it will communicate with the Hexnode portal even if it has been offline for a long time. If these devices are in kiosk, you can easily exit from the kiosk via the portal.

Cheers!!
Deborah Timothy
Hexnode UEM