Reply To: Sync Android devices with Hexnode MDM

#10708 Score: 0
Deborah TimothyDeborah Timothy
Moderator

@louie

Since you have disabled the restriction Power saving mode, I am assuming that you have a Samsung Knox device as this restriction works only on Samsung Knox 2.8+ devices. Make sure that the restriction Sync data in background is enabled. If it is disabled, the device might go into Data Saver mode. You can find this restriction in Policies > New Policy > Android > Advanced Restriction > Allow Sync Settings > Sync data in background.

Cheers!!
Deborah Timothy
Hexnode UEM